Creating Locations

Locations in Hyperview are considered groups for containing assets. If a location is nested within another location, the nested location is referred to as a “child” location.

Adding a location

  1. Go to Assets → Add New → Select “Location”.
  2. Enter details. In the absence of a parent location, select “All”.
  3. Do either of the following:
    • Click Add → Add and Continue With New Values to start with blank fields for subsequent entries; or
    • Click Add → Add and Continue With Same Values to repeat the entered values (except for Name) for subsequent entries.

The location will now appear in the hierarchy (Assets → Overview → click “Hierarchy” in the drop-down) under its parent location.

Tip

You can also create a location from the right-click menu in the hierarchy (right-click on parent location → Add New Location). Note that with this approach you can click on Add to simply add the location, in addition to being able to add and continue with new or same values (as described in step 3 above).

Adding a location layout

Location layouts in Hyperview let you visually interact with a given location. These can include (but aren’t limited to) floor plans, room images, and building pictures.

  1. Click on the location in the hierarchy. The location dashboard will open.
  2. Click Layout tab → Edit → Tools → Add Background Image.
  3. Select the intended background image.
  4. Click Edit → Tools → add one of the following grid options:
    • Grid - Auto Generate
    • Grid - Rectangle
    • Grid - Polygon

The location layout will be added.

Adding a location map

You can add a location map to get a top-down Google Maps view of your location and its children.

Note

This is only applicable if there is at least one child location.

  1. Click on a child location in the hierarchy. The location dashboard will open.
  2. Click Information tab → Properties.
  3. Under “Contact” enter a value for the Address field.
  4. Select the parent location in the hierarchy → Layout tab → Edit.
  5. Select Mode → Map Mode → Save.

The location map will be saved.